Error using ProGuard with android-13

Today I’ve updated my Android SDK. After that I was unable to export obfuscated packages.

The error message:

After some research I came across this site.

I just replaced the proguard version that comes with Android SDK with proguard 4.6 I’ve downloaded from its site and everything worked fine again.


Rename or remove folder

Extract the file you’ve download into

It will create a folder named proguard4.6 into

Rename it to proguard and you’re done.

Leave a Reply

Your email address will not be published. Required fields are marked *